Не работают usb на передней панели



Не работают USB порты на передней панели системника.

RockNosh Профи (668), на голосовании 4 года назад

Недавно отказали USB порты на передней панели системника, НО! не полностью, тоесть проблема в том что при подключении любого устройства - телефона, жесткого диска, флешки оно не высвечивается в Устройства со съемными носителями и собственно не открываются негде, при этом тот же телефон заряжается, на жестком диске загорается лампочка что он подключен и начинает гудеть, как обычно в общем. задние 4 порта работают, отказали только передние 2, причем одновременно, после перезагрузки компа.

Дополнен 4 года назад

проблеме этой уже месяца 2, просто лень было ей заниматься, вот сейчас срочно понадобились порты -_-

Голосование за лучший ответ

Кирилл Николаев Ученик (198) 4 года назад

проверь контакты и дрова

Kotofeu Мастер (2193) 4 года назад

Проверь провода которые идут от материнки. Вытащи и вставь заново их.
Если не поможет значит чисто глюк системы.

Андрей Ларичев Знаток (323) 4 года назад

Попробуй переустановить Дрова. А и начи неси в ремонт.

Линар Салимов Мастер (1638) 4 года назад

вскрой системник и выдерни разъём подключения к этим портам, потом обратно воткни, должен увидеть.

kva Просветленный (35187) 4 года назад

Питание подаётся, значит плохие контакты шины данных, прозвонить их нужно с контактов юсб материнки до контактов передних разъёмов.

Попробуй просто передёрнуть контакты на мамке и на самой плате на передней панели, и проверь дрова если в порядке

Aleksandr Zinich Профи (762) 4 года назад

Контакты, корневой разветвитель в диспечере устройств, ну и в биосе кол-во подкл. портов

DёS Профи (667) 1 месяц назад

Возможны проблемы в настройках биоса, многие имеют возможность вкл и откл передней панели. Возможно провода по которым идет дата перебиты.
Возможно мост поджарился

Ага, перебиты провода или тайно изъята часть материнки))) Чаще всего такие проблемы появляются после очередного обновления W-10. Соответственно, отсюда - и путь к восстановлению работы.

Конфигурация: Материнская плата GigaByte GA-EP35C-DS3R P35 Socket775
Процессор Intel Core 2 Duo E8400 3GHz, 6Mb, 1333MHz Socket-775 BOX
2 х DIMM 1024Mb PC2-6400(800Mhz) Patriot [PSD21G8002H]
640,0 Gb HDD Seagate (ST3640323AS) Barracuda 7200.11 32Mb SATA-300
256MB PCI-E GeForce 8600GT, Gigabyte GV-NX86S256H GDDR3
DVD±RW NEC AD-7191S, SATA .
Блок питания POWERMAN 450ВТ в корпусе INWIN.
Порты на передней панели корпуса не работают, система сообщает о неизвестном устройстве и о том, что возникли неполадки и не распознает. USB на задней панели работают нормально. В чем может быть причина. Пробовал переставлять контакты в другие разъемы (выходов на панели 2, а разъемов на матери 4) вроде не помогло. Питание то вроде идет, раз информация отображается о наличии устройства .

ДУРАКОВ ВЫЛЕЧИМ
ДОРОГИ ПОЧИНИМ
Харизму - поправим, виктимность - устраним. 15-ая танковая.

Отдельной планки нет. Провода идут в колодке.

aem писал(а): Отдельной планки нет

Жаль - можно было бы проверить работоспособность разъемов, а то вдруг на колодке с корпуса просто проводочки попутаны((

ДУРАКОВ ВЫЛЕЧИМ
ДОРОГИ ПОЧИНИМ
Харизму - поправим, виктимность - устраним. 15-ая танковая.

aem писал(а): Отдельной планки нет

Жаль - можно было бы проверить работоспособность разъемов, а то вдруг на колодке с корпуса просто проводочки попутаны((


Склоняюсь к такому-же мнению.
Надо попробовать подключить другую колодку.

aem писал(а): Порты на передней панели корпуса не работают.


Проблем, думается мне, может быть несколько:
Если в BIOS эти порты поддерживаются (включенны), при подключении разъемов не допущены ошибки и сами порты и соединяющие их с разъемом шлейфы исправны то не работать эти устройства, в принципе, не могут. Ну и конечно если сама материнская плата исправна.

Intel Core i7-6700K/Gigabyte GA-Z170X-Gaming 7/G.Skill DDR4-3200 MHz 2x8192 Gb/MSI GTX 1080 Gaming X 8GB /27 Asus VN279QLB/Windows 10 pro x64

Проблема скорее всего в кабеле между материнкой и юсб разьемом (низкое качество ). Хотя у меня мр3 плеер тоже ни в какую не хочет определяться с передней панели.

NaJOrT 24.04.2007 - 20:19

всем привет#33; помогите проясниться с проблемой :)
1. есть системник с матерью EPOX
2. на лицевой панели 2 usb порта, на задней стенке 4 usb порта
Надо было подрубить СониЭрик 750й. Не хотел долго определятся, пробовали в разные порты, потом определился. седня врубили, ни один usb порт не работает. Пишет устройство не распознано. Че только не делали, даже винду переустанавливали, кмос чистили, биос сбрасывали. ничего не помогает. лечится или все сгорело?

Москит 24.04.2007 - 20:22

точное название матери?

добавлено в [mergetime]1177428178[/mergetime]

пробовали только на телефоне, или другие юсб-устройства тоже втыкали?

NaJOrT 24.04.2007 - 20:27

точную модель пока не могу назвать. пробовали только сотик. хотели фотки слить. так на компе работала усб-клава, мышка и принтер.

Москит 24.04.2007 - 20:29

ну тогда пока не стоит паниковать, мой SE K750 тоже не всегда определяется

тем более другие устройства работают

добавлено в [mergetime]1177428790[/mergetime]

я надеюсь ты в курсе что телефон без установки дров не определяется

NaJOrT 24.04.2007 - 20:38

так и знал, что меня не поймут. дело в том, что все усб устройства перестали работать, тк усб порты не робят.

Москит 24.04.2007 - 20:44

мы друг друга не допоняли, из твоего поста показалось что клава, мышь и принтер все же работали

а если вообще ничего не работает, то вполне возможно накрылись USB

года три назад была проблема с мамками на чипсете intel865, на них усб-порты очень боялись статики. возможно у твоей проблемы ноги оттуда же растут

viktor77 24.04.2007 - 22:16

вполне возможно, что сгорели порты, характерным признаком будет точка на чипсете.

S.Alex 25.04.2007 - 07:45

Насколько правильно помню, такая проблема была на материнках с 865-м чипсетом. Причем что самое обидное вроде как негарантийный случай.

wolverine 25.04.2007 - 07:55

QUOTE (S.Alex #064; Apr 25 2007, 07:45)

такая проблема была на материнках с 865-м чипсетом


точнее, эт проблема не 865, а южного моста ich5, мне советовали когда брал материнку всегда перед подключением USB устройств браться, за корпус, и еще к каким портам цеплялось устройство, дело в том что порты выведенные на переднюю панель цепляются на мать, так вот часто на эти порты нет защиты от перегрузок, как на задние, так было на моей старой материке от самой интел на 845 чипсете, там в руководстве, прямо было сказано что эксплуатация данных опционых разъемов должна быть осторожной, из-за отсутствия защиты

zx47 25.04.2007 - 10:26

Имхо южный мост - у меня так было (работала вся перефирия кроме usb флэшек)
вылечилось покупкой отдельного usb конроллера за 150 руб

Jey 26.04.2007 - 15:00

гы,всем здрасьте#33; вот и у меня похоже порты слетели на asus р4800se, Впереди (2) были подключены м-м клава и мыша, сзади (4+2) хаб, а через него принтер. Мышь не горит, но рабочая т.к. через переходник на ps#092;2 светит и работает. Зато хаб по usb горит, но не определяется. Т.е. ток есть. С клавой то же. В биосе usb настройки включены, но устройств нет. Самое обидное, что комп хоть и новый (для меня) но наверняка без гарантии т.к. брал как б#092;у у приятелей компьютерщиков всего неделю назад. Ещё им не показывал т.к. всё это сегодня сталось. Неужели совсем кирдыкнулись все порты? Щас жеж без usb как без рук. Почему тогда ток во всех есть? Чё делать?

Москит 26.04.2007 - 15:03

2 Jey
если очень хочется USB. то можно воткнуть плату PCI- USB, стоит недорого

QUOTE (NaJOrT @ 24 апреля 2007, 20:19)

всем привет#33; помогите проясниться с проблемой :)
1. есть системник с матерью EPOX
2. на лицевой панели 2 usb порта, на задней стенке 4 usb порта
Надо было подрубить СониЭрик 750й. Не хотел долго определятся, пробовали в разные порты, потом определился. седня врубили, ни один usb порт не работает. Пишет устройство не распознано. Че только не делали, даже винду переустанавливали, кмос чистили, биос сбрасывали. ничего не помогает. лечится или все сгорело?


винда х64, мать MSI кпк определяется через раз, в основном неизвестное usb устройство. Помогает обычная перезагрузка. По моему косяк с дровами

Alexandrovv 02.04. - 21:39

винда х64, мать MSI кпк определяется через раз, в основном неизвестное usb устройство. Помогает обычная перезагрузка. По моему косяк с дровами
[/quote]
перезагрузка не всегда помогает, скажите есть ли более конкретное решение этой проблемы.

Источники: http://otvet.mail.ru/question/77604327, http://www.gigabyte.ru/forum/viewtopic.php?t=26876, http://teron.ru/index.php?showtopic=119100




Комментариев пока нет!

Поделитесь своим мнением

Категории:


Новое на сайте:

Жесткий диск издает короткие сигналы

Жесткий диск издает звуковые сигналы: щелкает, пищит Обычно далее...

Как флешку отформатировать в ntfs

Как форматировать флешку в NTFS. Форматирование флешки далее...

Как переключать видеокарты на ноутбуке

Как переключить видеокарту на ноутбуке В последнее далее...

Популярное:

Еще по теме:

Компьютер предлагает отформатировать внешний жесткий диск

Почему компьютер просит отформатировать внешний жесткий диск? Компьютер может далее...

Как пользоваться ccleaner для windows 8

Как почистить компьютер программой CCleaner Переходим к следующему, далее...

Ms essential security windows 8

Microsoft Security Essentials Антивирус Security Essentials применяя отличные далее...